Межсайтовый скриптинг в Meinberg LANTIME

Дата публикации:
28.10.2014
Дата изменения:
28.10.2014
Всего просмотров:
1017
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2014-5417
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Meinberg LANTIME M300
Meinberg LANTIME M900
Уязвимые версии:
Meinberg LANTIME версии до 6.16.002

Описание:
Уязвимость позволяет удаленному пользователю осуществить XSS-атаку.

Уязвимость существует из-за неизвестной ошибки при обработке входных данных. Удаленный пользователь может с помощью специально сформированной ссылки выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.meinbergglobal.com/english/products/rack-mount-1u-ntp-server.htm

Решение: Установите последнюю версию с сайта производителя.



Ссылки: http://www.meinberg.de/german/news/meinberg-security-advisory-mbgsa-1404-lantime-web-interface-cross-site-scripting-vulnerability.htm
http://www.meinbergglobal.com/english/news/meinberg-security-advisory-mbgsa-1404-lantime-web-interface-cross-site-scripting-vulnerability.htm