Отказ в обслуживании в продуктах TelePresence Infrastructure

Дата публикации:
23.10.2014
Дата изменения:
23.10.2014
Всего просмотров:
836
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2014-3397
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco TelePresence MCU 4200 Series 4.x
Cisco TelePresence MCU MSE 8420 4.x
Cisco TelePresence MCU 4500 Series 4.x
Уязвимые версии:
Cisco TelePresence MCU 4200 Series версии до 4.3(2.30)
Cisco TelePresence MCU 4500 Series версии до 4.3(2.30)
Cisco TelePresence MCU MSE 8420 версии до 4.3(2.30)

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании.

Уязвимость существует из-за ошибки при обработке TCP пакетов. Удаленный пользователь может с помощью специально сформированного TCP пакета вызвать отказ в обслуживании.

URL производителя: http://www.cisco.com/en/US/products/ps11341/index.html

Решение: Установите последнюю версию 4.3(2.30) с сайта производителя.



Ссылки: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20141015-mcu
http://tools.cisco.com/security/center/viewAlert.x?alertId=36016