Раскрытие важных данных в IBM WebSphere MQ

Дата публикации:
21.10.2014
Дата изменения:
21.10.2014
Всего просмотров:
837
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:L/Au:N/C:P/I:N/A:N/E:U/RL:O/RC:C) = Base:2.1/Temporal:1.6
CVE ID:
CVE-2014-4822
Вектор эксплуатации:
Локальная
Воздействие:
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM WebSphere MQ 7.x
IBM WebSphere MQ 8.x
Уязвимые версии:
IBM WebSphere MQ 8 на базе WebSphere MQ classes для Java библиотек версии 8
IBM WebSphere MQ 8 на базе WebSphere MQ Explorer версии до 8.0.0.2
IBM WebSphere MQ 7.5 на базе WebSphere MQ Explorer версии до 7.5.0.5

Описание:
Уязвимость позволяет локальному пользователю получить доступ к важным данным.

Уязвимость существует из-за неизвестной ошибки. Локальный пользователь может получить определенные пароли в незашифрованном виде.

URL производителя: http://www-01.ibm.com/software/integration/wmq/

Решение: Установите последнюю версию с сайта производителя.



Ссылки: https://www.ibm.com/support/docview.wss?uid=swg21686339