Множественные уязвимости в OpenSSL included in Solaris

Дата публикации:
17.10.2014
Дата изменения:
17.10.2014
Всего просмотров:
654
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:P/I:P/A:C/E:U/RL:OF/RC:C) = Base:8.3/Temporal:6.1
CVE ID:
CVE-2014-3511
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Sun Solaris 10.x
Уязвимые версии:
OpenSSL в Solaris

Описание:
Уязвимость позволяет удаленному пользователю обойти ограничения безопасности.

Подробное описание уязвимости (#8) доступно по адресу: http://www.securitylab.ru/vulnerability/456312.php

URL производителя: http://www.sun.com/software/solaris/

Решение: Установите последнюю версию с сайта производителя.



Ссылки: https://blogs.oracle.com/sunsecurity/entry/cve_2014_3511_cryptographic_vulnerability