Отказ в обслуживании в OpenSSL

Дата публикации:16.10.2014
Всего просмотров:1485
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv2 рейтинг: 7.8 (AV:N/AC:L/Au:N/C:N/I:N/A:C/E:U/RL:O/RC:C)
CVE ID: CVE-2014-3513
Вектор эксплуатации: Удаленная
Воздействие: Отказ в обслуживании
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: OpenSSL 1.0.1
Уязвимые версии:
OpenSSL версии до 1.0.1j

Описание:
Уязвимость позволяет удаленному пользователю вызвать утечку памяти.

Уязвимость существует из-за ошибки при обработке DTLS SRTP выражений. Удаленный пользователь может спровоцировать утечку памяти и аварийно завершить работу приложения.

URL производителя: https://www.openssl.org/

Решение: Установите последнюю версию 1.0.1j с сайта производителя.

Ссылки: https://www.openssl.org/news/secadv_20141015.txt