Межсайтовый скриптинг в WordPress WooCommerce

Дата публикации:
14.10.2014
Дата изменения:
24.10.2014
Всего просмотров:
835
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2014-6313
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress WooCommerce Plugin 2.x
Уязвимые версии:
WordPress WooCommerce версии до 2.2.3

Описание:
Уязвимость позволяет удаленному пользователю провести XSS-атаку.

Уязвимость существует из-за неизвестной ошибки при обработке входных данных. Удаленный пользователь может с помощью специально сформированной ссылки выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://wordpress.org/plugins/woocommerce/

Решение: Установите последнюю версию 2.2.3 с сайта производителя.



Ссылки: https://wordpress.org/plugins/woocommerce/changelog/
https://security.dxw.com/advisories/reflected-xss-in-woocommerce-excelling-ecommerce-allows-attackers-ability-to-do-almost-anything-an-admin-user-can-do/