Множественные уязвимости в IBM Storwize V7000 Unified

Дата публикации:
10.10.2014
Дата изменения:
10.10.2014
Всего просмотров:
989
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
5
CVSSv2 рейтинг:
(AV:A/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:3.3/Temporal:2.4
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:4.3/Temporal:3.2
(AV:N/AC:L/Au:N/C:P/I:N/A:N/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:P/I:N/A:N/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2007-6750
CVE-2014-0075
CVE-2014-0096
CVE-2014-0099
CVE-2014-0119
CVE-2014-3493
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Storwize V7000 Unified 1.x
Уязвимые версии: IBM Storwize V7000 Unified версии до 1.5.0.2

Описание:
Уязвимости позволяют удаленному пользователю обойти ограничения безопасности, получить доступ к важным данным и вызвать отказ в обслуживании.

1. Уязвимость существует из-за наличия уязвимой версии Samba. Подробное описание уязвимости доступно по адресу: http://www.securitylab.ru/vulnerability/454358.php 2. Уязвимость существует из-за наличия уязвимой версии Apache Tomcat. Подробное описание уязвимости доступно по адресу: http://www.securitylab.ru/vulnerability/453499.php

URL производителя: http://www-03.ibm.com/systems/storage/disk/storwize_v7000/

Решение: Установите последнюю версию 1.5.0.2 с сайта производителя.

Ссылки: https://www.ibm.com/support/docview.wss?uid=ssg1S1004834
https://www.ibm.com/support/docview.wss?uid=ssg1S1004836
https://www.ibm.com/support/docview.wss?uid=ssg1S1004854