Отказ в обслуживании в Asterisk

Дата публикации:
10.10.2014
Дата изменения:
10.10.2014
Всего просмотров:
779
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:M/Au:N/C:N/I:P/A:P/E:U/RL:OF/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2014-6610
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Asterisk 11.x
Уязвимые версии:
Asterisk Open Source 11.x
Certified Asterisk 11.6

Описание:
Уязвимости позволяют удаленному пользователю вызвать отказ в обслуживании.

Подробное описание уязвимости (#2) доступно по адресу: http://www.securitylab.ru/vulnerability/458571.php

URL производителя: http://www.asterisk.org/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://downloads.asterisk.org/pub/security/AST-2014-010.html