Компрометация системы в OpenSSH

Дата публикации:
09.10.2014
Дата изменения:
09.10.2014
Всего просмотров:
1145
Опасность:
Высокая
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:C/I:C/A:C/E:P/RL:W/RC:C) = Base:9.3/Temporal:8
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
PoC код
Уязвимые продукты:
OpenSSH 6.x
Уязвимые версии:
OpenSSH версии до 6.7

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за того, что приложение позволяет предоставлять пользователям SFTP-доступ с ограниченными правами при использовании команды «ForceCommand internal-sftp». Удаленный пользователь может выполнить произвольный код на целевой системе.

Примечание: Уязвимость затрагивает 64-битные системы Linux с OpenSSH версии 6.6 или более ранними.

URL производителя: http://www.openssh.com/

Решение: Для устранения уязвимости следуйте инструкциям.



Ссылки: http://seclists.org/fulldisclosure/2014/Oct/35