Отказ в обслуживании в Cisco IOS и Cisco IOS XE

Дата публикации:
06.10.2014
Дата изменения:
06.10.2014
Всего просмотров:
691
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:O/RC:C) = Base:3.3/Temporal:2.4
CVE ID:
CVE-2014-3355
CVE-2014-3356
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco IOS 15.0
Cisco IOS 15.1
Cisco IOS 15.2
Cisco IOS 15.3
Cisco IOS 15.4
Cisco IOS XE 3.10.x
Cisco IOS XE 3.3.x
Cisco IOS XE 3.7.x
Уязвимые версии:
Cisco IOS 15.0
Cisco IOS 15.1
Cisco IOS 15.2
Cisco IOS 15.3
Cisco IOS 15.4
Cisco IOS XE 3.10.x
Cisco IOS XE 3.3.x
Cisco IOS XE 3.7.x

Описание:
Уязвимости позволяют удаленному пользователю вызвать отказ в обслуживании.

Уязвимость существует из-за ошибок в дополнении metadata flow при обработке RSVP. Удаленный пользователь может спровоцировать отказ в обслуживании.

URL производителя: http://www.cisco.com/en/US/products/ps10591/index.html

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20140924-metadata
http://tools.cisco.com/security/center/viewAlert.x?alertId=35622
http://tools.cisco.com/security/center/viewAlert.x?alertId=35623