Множественные уязвимости в Xen

Дата публикации:
02.10.2014
Дата изменения:
02.10.2014
Всего просмотров:
1002
Опасность:
Низкая
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:M/Au:N/C:P/I:N/A:P/E:U/RL:W/RC:C) = Base:3.3/Temporal:2.7
CVE ID:
CVE-2014-7188
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Xen 4.x
Уязвимые версии: Xen 4.1 и более ранние версии

Описание:
Уязвимости позволяют локальному пользователю получить доступ к важным данным и вызвать отказ в обслуживании.

Уязвимость существует из-за ошибки проверки границ данных при эмуляции чтения и записи к x2APIC model MSRs. Удаленный пользователь может раскрыть содержимое памяти.

Примечание: Для успешной эксплуатации уязвимости необходимо, чтобы HVM guest был запущен на x86.

URL производителя: http://www.xenproject.org/developers/teams/hypervisor.html

Решение: Установите последнюю версию xsa108.patch с сайта производителя.

Ссылки: http://xenbits.xen.org/xsa/advisory-108.html