Обход ограничений безопасности в Moodle

Дата публикации:
16.09.2014
Дата изменения:
16.09.2014
Всего просмотров:
1388
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:O/RC:C) = Base:6.4/Temporal:4.7
CVE ID:
CVE-2014-4172
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Moodle 2.5.x
Moodle 2.6.x
Moodle 2.7.x
Уязвимые версии:
Moodle 2.5.x
Moodle 2.7.1
Moodle 2.6.4

Описание:
Уязвимости позволяют удаленному пользователю обойти ограничения безопасности.

Уязвимость существует из-за наличия уязвимой версии phpCAS. Подробное описание уязвимости доступно по адресу: http://www.securitylab.ru/vulnerability/457410.php

URL производителя: http://moodle.org/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: https://moodle.org/mod/forum/discuss.php?d=269590
https://moodle.org/mod/forum/discuss.php?d=269590