Отказ в обслуживании в NetBSD

Дата публикации:
11.09.2014
Дата изменения:
11.09.2014
Всего просмотров:
680
Опасность:
Низкая
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:W/RC:C) = Base:2.1/Temporal:1.7
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
NetBSD 6.1.x
NetBSD 6.0.x
NetBSD 5.2.x
NetBSD 5.1.x
Уязвимые версии:
NetBSD 5.1.4
NetBSD 5.2.2
NetBSD 6.0.5
NetBSD 6.1.4

Описание:
Уязвимости позволяют локальному пользователю вызвать отказ в обслуживании.

Уязвимость существует из-за ошибки при обработке системных вызовов "setsockopt()" для IPv6 сокетов. Локальный пользователь может вызвать отказ в обслуживании.

URL производителя: http://www.netbsd.org/

Решение: Установите исправление из репозитория исходного кода.

Ссылки: http://ftp.netbsd.org/pub/NetBSD/security/advisories/NetBSD-SA2014-012.txt.asc