Обход ограничений безопасности в WordPress Login With Ajax

Дата публикации:
09.09.2014
Дата изменения:
09.09.2014
Всего просмотров:
826
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:O/RC:C) = Base:6.4/Temporal:4.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Login With Ajax Plugin 3.x
Уязвимые версии: WordPress Login With Ajax 3.1.2, возможно более ранние версии

Описание:
Уязвимости позволяют удаленному пользователю обойти ограничения безопасности.

Уязвимость существует из-за того, что приложение неправильно ограничивает доступ к login-with-ajax.php. Удаленный пользователь может зарегистрировать нового пользователя.

URL производителя: http://wordpress.org/extend/plugins/login-with-ajax/

Решение: Установите последнюю версию 3.1.3 с сайта производителя.

Ссылки: http://wordpress.org/plugins/login-with-ajax/changelog/
https://weizenspr.eu/2014/bug-in-login-with-ajax-plugin-erstellt-nutzeraccounts/