Компрометация системы в TYPO3 LumoNet PHP Include

Дата публикации:
08.09.2014
Дата изменения:
08.09.2014
Всего просмотров:
900
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:C/I:P/A:C/E:U/RL:O/RC:C) = Base:9/Temporal:6.7
CVE ID:
CVE-2014-6236
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
LumoNet PHP Include (lumophpinclude) Extension for TYPO3 1.x
Уязвимые версии: TYPO3 LumoNet PHP Include версии до 1.2.1

Описание:
Уязвимости позволяют удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может выполнить произвольный код на целевой системе.

URL производителя: http://typo3.org/extensions/repository/view/lumophpinclude

Решение: Установите последнюю версию 1.2.1 с сайта производителя.

Ссылки: http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2014-010/