Обход ограничений безопасности в WordPress Mobile Pack

Дата публикации:
27.08.2014
Дата изменения:
27.08.2014
Всего просмотров:
789
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:P/I:N/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2014-5337
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Mobile Pack Plugin 2.x
Уязвимые версии: WordPress Mobile Pack версии до 2.0.2

Описание:
Уязвимости позволяют удаленному пользователю получить доступ к определенной конфиденциальной информации.

Уязвимость существует из-за того, что приложение неправильно ограничивает доступ к публикациям с парольной защитой. Удаленный пользователь может раскрыть содержимое защищенных публикаций.

URL производителя: https://wordpress.org/plugins/wordpress-mobile-pack/

Решение: Установите последнюю версию 2.0.2 с сайта производителя.

Ссылки: http://wordpress.org/plugins/wordpress-mobile-pack/changelog/
https://security.dxw.com/advisories/information-disclosure-vulnerability-in-wordpress-mobile-pack-allows-anybody-to-read-password-protected-posts/