Обход ограничений безопасности в IBM Rational Synergy

Дата публикации:
22.08.2014
Дата изменения:
22.08.2014
Всего просмотров:
812
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:4.4/Temporal:3.3
CVE ID:
CVE-2014-3089
Вектор эксплуатации:
Локальная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Rational Synergy 7.x
Уязвимые версии:
IBM Rational Synergy 7.1
IBM Rational Synergy 7.2
IBM Rational Synergy 7.2.1

Описание:
Уязвимости позволяют локальному пользователю обойти ограничения безопасности.

Подробное описание уязвимости доступно по адресу: http://www.securitylab.ru/vulnerability/456869.php

URL производителя: http://www.ibm.com/support/entry/portal/Software/Rational/Rational_Synergy/Overview

Решение: Установите последнюю версию 7.1, 7.2 или 7.2.1 с сайта производителя.



Ссылки: http://www.ibm.com/support/docview.wss?uid=swg21681770
http://www.ibm.com/support/docview.wss?uid=swg24037951
http://www.ibm.com/support/docview.wss?uid=swg24037954
http://www.ibm.com/support/docview.wss?uid=swg24037948