Множественные уязвимости в HP Connect-It (CIT)

Дата публикации:
22.08.2014
Дата изменения:
22.08.2014
Всего просмотров:
849
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:OF/RC:C) = Base:6.4/Temporal:4.7
CVE ID:
CVE-2014-0224
Вектор эксплуатации:
Локальная сеть
Воздействие:
Раскрытие важных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
HP Connect-It (CIT) 5.x
Уязвимые версии:
HP Connect-It (CIT) 5.2x

Описание:
Уязвимости позволяют удаленному пользователю получить доступ к определенной конфиденциальной информации и манипулировать важными данными.

Уязвимость существует из-за наличия уязвимой версии OpenSSL. Подробное описание уязвимости (#1) доступно по адресу: http://www.securitylab.ru/vulnerability/453757.php

URL производителя: http://www.hp.com/

Решение: Установите последнюю версию 9.41.P1 с сайта производителя.



Ссылки: https://h20564.www2.hp.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c04401666