Межсайтовый скриптинг в Fujitsu ServerView Operations Manager

Дата публикации:
15.08.2014
Дата изменения:
15.08.2014
Всего просмотров:
839
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2014-3898
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Fujitsu ServerView Operations Manager 6.x
Уязвимые версии: Fujitsu ServerView Operations Manager версии до 6.30.07

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.fujitsu.com/fts/products/computing/servers/primergy/management/

Решение: Установите последнюю версию 6.30.07 с сайта производителя.

Ссылки: http://jp.fujitsu.com/platform/server/primergy/note/page20.html
http://jp.fujitsu.com/platform/server/primequest/products/2000/catalog/manual/support/note_140729_svom.html
http://jvn.jp/en/jp/JVN22534185/index.html
http://jvndb.jvn.jp/en/contents/2014/JVNDB-2014-000091.html
http://jvn.jp/jp/JVN22534185/index.html
http://jvndb.jvn.jp/ja/contents/2014/JVNDB-2014-000091.html