Множественные уязвимости в Hitachi JP1/Performance Management

Дата публикации:
06.08.2014
Дата изменения:
06.08.2014
Всего просмотров:
667
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
3
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:OF/RC:C) = Base:7.5/Temporal:5.5
CVE ID:
CVE-2014-0114
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Hitachi JP1/Performance Management (PFM)
Уязвимые версии:
Hitachi JP1/Performance Management

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за неизвестной ошибки при обработке входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов. Удаленный пользователь может осуществить CSRF-нападение.

3. Уязвимость существует из-за наличия уязвимой версии Apache Struts. Подробное описание доступно по адресу: http://www.securitylab.ru/vulnerability/453082.php

URL производителя: http://www.hitachi.com/products/it/software/prod/jp1/popup/pfm.html

Решение: Установите последнюю версию с сайта производителя.



Ссылки: http://www.hitachi.co.jp/Prod/comp/soft1/global/security/info/vuls/HS14-020/index.html