Межсайтовый скриптинг в PerlMailer

Дата публикации:
06.08.2014
Дата изменения:
06.08.2014
Всего просмотров:
651
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2014-3897
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PerlMailer 3.x
Уязвимые версии: PerlMailer 3.10, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.din.or.jp/~hideyuki/home/cgi/mailer.html

Решение: Установите последнюю версию 3.11 с сайта производителя.

Ссылки: http://jvn.jp/en/jp/JVN85748534/
http://jvndb.jvn.jp/en/contents/2014/JVNDB-2014-000088.html
http://jvn.jp/jp/JVN85748534/
http://jvndb.jvn.jp/ja/contents/2014/JVNDB-2014-000088.html