CSRF нападение в acmailer

Дата публикации:
05.08.2014
Дата изменения:
05.08.2014
Всего просмотров:
573
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:H/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:2.6/Temporal:1.9
CVE ID:
CVE-2014-3896
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
acmailer 3.8.x
Уязвимые версии:
acmailer версии до 3.8.17

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов. Удаленный пользователь может осуществить CSRF-нападение и выполнить определенные административные команды.

URL производителя: http://www.acmailer.jp/

Решение: Установите последнюю версию 3.8.17 с сайта производителя.



Ссылки: http://www.acmailer.jp/info/de.cgi?id=52
http://jvn.jp/en/jp/JVN42511610/index.html
http://jvndb.jvn.jp/en/contents/2014/JVNDB-2014-000089.html
http://jvn.jp/jp/JVN42511610/index.html
http://jvndb.jvn.jp/ja/contents/2014/JVNDB-2014-000089.html