Множественные уязвимости в IBM Rational Developer для System z

Дата публикации:
05.08.2014
Дата изменения:
05.08.2014
Всего просмотров:
687
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:OF/RC:C) = Base:7.5/Temporal:5.5
CVE ID:
CVE-2014-0411
Вектор эксплуатации:
Локальная сеть
Воздействие:
Раскрытие важных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Rational Developer for System z 7.x
IBM Rational Developer for System z 8.x
IBM Rational Developer for System z 9.x
Уязвимые версии:
IBM Rational Developer для System z 7.x
IBM Rational Developer для System z 8.x
IBM Rational Developer для System z 9.x

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю осуществить неавторизованное изменение данных и получить доступ к важной информации.

Уязвимость существует из-за наличия уязвимой версии Java. Подробное описание бреши (#36) доступно по адресу: http://www.securitylab.ru/vulnerability/448944.php.

URL производителя: http://www-01.ibm.com/software/rational/products/developer/systemz/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: https://www.ibm.com/support/docview.wss?uid=swg21676198