Раскрытие важных данных в IBM FlashSystem V840

Дата публикации:
30.07.2014
Дата изменения:
30.07.2014
Всего просмотров:
776
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:O/RC:C) = Base:4.8/Temporal:3.5
CVE ID:
CVE-2014-0224
Вектор эксплуатации:
Локальная сеть
Воздействие:
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM FlashSystem V840
Уязвимые версии: IBM FlashSystem V840 версии до 7.3.0.3

Описание:
Уязвимость позволяет удаленному пользователю раскрыть конфиденциальную информацию.

Уязвимость существует из-за наличия уязвимой версии OpenSSL. Более подробная информация об уязвимости доступна по адресу: http://www.securitylab.ru/vulnerability/453757.php .

URL производителя: http://www-03.ibm.com/systems/storage/flash/v840/overview.html

Решение: Установите последнюю версию 7.2.0.7 или 7.3.0.3 с сайта производителя.



Ссылки: http://www.ibm.com/support/docview.wss?uid=ssg1S1004820