Отказ в обслуживании в ядре Linux

Дата публикации:10.07.2014
Всего просмотров:3425
Опасность:
Низкая
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv2 рейтинг: 4.9 (AV:L/AC:L/Au:N/C:N/I:N/A:C/E:U/RL:U/RC:C)
CVE ID: CVE-2014-4508
Вектор эксплуатации: Локальная
Воздействие: Отказ в обслуживании
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Linux Kernel 2.6.x
Linux Kernel 3.10.x
Linux Kernel 3.12.x
Linux Kernel 3.14.x
Linux Kernel 3.15.x
Linux Kernel 3.2.x
Linux Kernel 3.4.x
Уязвимые версии: Linux kernel версии 2.6.32.63, 3.2.60, 3.4.95, 3.10.45, 3.12.23, 3.14.9 и 3.15.2

Описание:
Уязвимость позволяет локальному пользователю вызвать отказ в обслуживании системы.

Уязвимость существует из-за ошибки при обработке системных вызовов. Локальный пользователь может с помощью специально сформированного системного вызова аварийно завершить работу системы. Для успешной эксплуатации требуется, чтобы ядро было собранно с поддержкой CONFIG_AUDITSYSCALL для x86 платформы, и поддержкой SEP для процессора.

URL производителя: www.kernel.org

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://kernel.org/./pub/linux/kernel/v3.x/ChangeLog-3.4.96
http://kernel.org/./pub/linux/kernel/v3.x/ChangeLog-3.10.46
http://kernel.org/./pub/linux/kernel/v3.x/ChangeLog-3.12.24
http://kernel.org/./pub/linux/kernel/v3.x/ChangeLog-3.14.10
http://kernel.org/./pub/linux/kernel/v3.x/ChangeLog-3.15.3