Множественные уязвимости в IBM MessageSight

Дата публикации:24.06.2014
Всего просмотров:388
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:2
CVSSv2 рейтинг: 5 (AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C)
5 (AV:N/AC:L/Au:N/C:P/I:N/A:N/E:U/RL:OF/RC:C)
CVE ID: CVE-2014-0453
CVE-2014-0460
Вектор эксплуатации: Удаленная
Воздействие: Раскрытие важных данных
Неавторизованное изменение данных
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: IBM MessageSight 1.x
Уязвимые версии: IBM MessageSight 1.0 и 1.1, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю получить доступ к определенной конфиденциальной информации и манипулировать определенными важными данными.

Уязвимость существует из-за прилагаемой в комплекте уязвимой версии IBM Java.
Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/451724.php№24 и №32

URL производителя: http://www.ibm.com/

Решение: Установите последнюю версию 1.1.0-IMA-Firmware-FP0001 с сайта производителя.

Ссылки: http://www.ibm.com/support/docview.wss?uid=swg21676672