Повышение привилегий в Linux Kernel

Дата публикации:06.06.2014
Всего просмотров:2070
Опасность:
Низкая
Наличие исправления: Инстуркции по устранению
Количество уязвимостей:1
CVSSv2 рейтинг: 7.2 (AV:L/AC:L/Au:N/C:C/I:C/A:C/E:U/RL:W/RC:C)
CVE ID: CVE-2014-3153
Вектор эксплуатации: Локальная
Воздействие: Повышение привилегий
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Linux Kernel 2.6.x
Linux Kernel 3.10.x
Linux Kernel 3.12.x
Linux Kernel 3.14.x
Linux Kernel 3.2.x
Linux Kernel 3.4.x
Уязвимые версии: Linux Kernel 2.6.32.62, 3.2.59, 3.4.91, 3.10.41, 3.12.21 и 3.14.5, возможно более ранние версии

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за ошибки в системе futex вызов в результате чего подается очередь в стек ядра. Локальный пользователь может выполнить произвольный код с привилегиями уровня ядра.

URL производителя: http://www.kernel.org/

Решение: Исправлено в репозитории.

Ссылки: https://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=e9c243a5a6de0be8e584c604d353412584b592f8