CSRF нападение в WordPress XCloner Plugin

Дата публикации:19.03.2014
Всего просмотров:969
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv2 рейтинг: 2.6 (AV:N/AC:H/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C)
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: WordPress XCloner Plugin 3.x
Уязвимые версии: WordPress XCloner Plugin 3.х, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести CSRF нападение.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов. Удаленный пользователь может с помощью специально сформированной ссылки осуществить CSRF нападение и манипулировать настройками модуля.

URL производителя: http://wordpress.org/plugins/xcloner-backup-and-restore

Решение: Установите последнюю версию 3.1.1 с сайта производителя.

Ссылки: http://wordpress.org/plugins/xcloner-backup-and-restore/changelog/