Компрометация системы в JustSystems Ichitaro

Дата публикации:28.02.2013
Дата изменения:05.03.2013
Всего просмотров:1814
Опасность:
Критическая
Наличие исправления: Да
Количество уязвимостей:2
CVSSv2 рейтинг: 10 (AV:N/AC:L/Au:N/C:C/I:C/A:C/E:F/RL:O/RC:C)
10 (AV:N/AC:L/Au:N/C:C/I:C/A:C/E:F/RL:O/RC:C)
CVE ID: CVE-2010-3915
CVE-2010-3916
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Ichitaro 2007
Ichitaro 2008
Ichitaro 2009
Уязвимые версии:
Justsystem Ichitaro 2007, возможно другие версии.
Justsystem Ichitaro 2008, возможно другие версии.
Justsystem Ichitaro 2009, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

1. Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может с помощью специально сформированного .JTD файла скомпрометировать целевую систему.

2. Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может с помощью специально сформированного .JTD файла скомпрометировать целевую систему.

Примечание: Уязвимости активно эксплуатируются в настоящее время.

URL производителя: http://www.justsystems.com/jp/info/js10003.html?w=idx

Решение: Установите обновление с сайта производителя.

Ссылки: http://www.symantec.com/connect/blogs/new-ichitaro-vulnerability-confirmed