Security Lab

Компрометация системы в Java

Дата публикации:27.02.2013
Всего просмотров:1864
Опасность:
Высокая
Наличие исправления: Нет
Количество уязвимостей:2
CVSSv2 рейтинг: 9.3 (AV:N/AC:M/Au:N/C:C/I:C/A:C/E:P/RL:U/RC:C)
9.3 (AV:N/AC:M/Au:N/C:C/I:C/A:C/E:P/RL:U/RC:C)
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Oracle Java JDK 1.7.x / 7.x
Oracle Java JRE 1.7.x / 7.x
Уязвимые версии:
Java SE 7 Update 11, возможно другие версии.
Java SE 7 Update 15, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

1. Уязвимость существует из-за неизвестной ошибки в компоненте Reflection API. Удаленный пользователь может обойти ограничения песочницы и скомпрометировать целевую систему.

2. Уязвимость существует из-за неизвестной ошибки в компоненте Reflection API. Удаленный пользователь может обойти ограничения песочницы и скомпрометировать целевую систему.

URL производителя: http://www.oracle.com/technetwork/java/javase/downloads/index.html

Решение: Способов устранения уязвимости не существует в настоящее время.