Множественные уязвимости в продуктах Adobe ColdFusion

Дата публикации:10.01.2013
Дата изменения:18.01.2013
Всего просмотров:1972
Опасность:
Критическая
Наличие исправления: Да
Количество уязвимостей:3
CVSSv2 рейтинг: 10 (AV:N/AC:L/Au:N/C:C/I:C/A:C/E:H/RL:O/RC:C)
10 (AV:N/AC:L/Au:N/C:C/I:C/A:C/E:H/RL:O/RC:C)
10 (AV:N/AC:L/Au:N/C:C/I:C/A:C/E:H/RL:O/RC:C)
CVE ID: CVE-2013-0625
CVE-2013-0629
CVE-2013-0631
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Adobe ColdFusion 9.x
Adobe ColdFusion 10.x
Уязвимые версии:
ColdFusion 10
ColdFusion 9.0.2
ColdFusion 9.0.1
ColdFusion 9.0

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю выполнить произвольный код на целевой системе.

1. Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может обойти функционал аутентификации и получить полный контроль над целевой системой.

2. Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может получить доступ к запрещенным директориям.

3. Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может раскрыть важные данные на целевой системе.

Примечание: Уязвимость № 3 распространяется только на продукт версии 9.0.2, 9.0.1 и 9.0.

Примечание: Уязвимости № 1, 2 и 3 активно эксплуатируются в настоящее время.

URL производителя: http://www.adobe.com/

Решение: Для устранения уязвимости установите исправление с сайта производителя.

Ссылки: http://www.adobe.com/support/security/advisories/apsa13-01.html
Журнал изменений: a:2:{s:4:"TEXT";s:83:"

17.01.2012: Было выпущено официальное исправление и изменены CVSSv2 метрики.";s:4:"TYPE";s:4:"html";}