Security Lab

Обход ограничений безопасности в консоли ApacheAdmin в Novell Netware

Дата публикации:08.12.2008
Всего просмотров:1879
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVE ID: CVE-2007-1860
CVE-2007-5461
CVE-2008-2431
CVE-2008-2432
CVE-2008-2436
CVE-2008-5231
CVE-2008-5696
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Novell NetWare 6.x
Уязвимые версии: Novell Netware версия 6.5

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что более не требуется пароль к консоли ApacheAdmin после установки OES2 Linux сервера в каталог на NetWare 6.5. Удаленный пользователь может получить доступ к консоли ApacheAdmin и изменить конфигурацию Web сервера Apache.

URL производителя: www.novell.com/products/netware/

Решение: Установите исправление Support Pack 8 с сайта производителя.

Ссылки: Potential Security Vulnerability with Apache on NetWare 6.5 after installing OES2 Linux Server