Security Lab

Уязвимость при обработке встроенных шрифтов в Poppler

Дата публикации:21.04.2008
Дата изменения:18.08.2008
Всего просмотров:1110
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: poppler 0.x
Уязвимые версии: Poppler 0.x

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/351753.php

URL производителя: poppler.freedesktop.org

Решение: Установите последнюю версию с сайта производителя.

Журнал изменений:


10.08.2008
Изменена секция "Решение".