Security Lab

Множественные уязвимости в ImageMagick в Sun Solaris

Дата публикации:05.02.2008
Дата изменения:11.04.2008
Всего просмотров:1191
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVE ID: CVE-2004-0827
CVE-2005-4601
CVE-2006-0082
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Sun Solaris 10
Sun Solaris 9
Уязвимые версии: Sun Solaris 9, 10

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю скомпрометировать целевую систему.

Подробное описание уязвимостей:
www.securitylab.ru/vulnerability/204134.php
www.securitylab.ru/vulnerability/243622.php

URL производителя: www.sun.com

Решение: Установите исправление с сайта производителя.

SPARC Platform

x86 Platform

Ссылки: Security Vulnerabilities in ImageMagick May Lead to Arbitrary Code Execution or Denial of Service (DoS)