Security Lab

Множественные уязвимости в GNOME gpdf

Дата публикации:08.11.2007
Всего просмотров:1123
Опасность:
Высокая
Наличие исправления: Нет
Количество уязвимостей:1
CVE ID: CVE-2007-4352
CVE-2007-5392
CVE-2007-5393
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: GNOME 2.x
Уязвимые версии: GNOME gpdf 2.x

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю скомпрометировать целевую систему.

Уязвимости существует из-за того, что приложение использует уязвимый код Xpdf. Подробное описание уязвимостей:
www.securitylab.ru/vulnerability/307066.php

URL производителя: www.gnome.org

Решение: Способов устранения уязвимости не существует в настоящее время.