Security Lab

Загрузка произвольных файлов в Knowledgeroot Knowledgebase

Дата публикации:11.10.2007
Всего просмотров:1704
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Knowledgeroot Knowledgebase 0.x
Уязвимые версии: Knowledgeroot Knowledgebase версии до 0.9.8.5

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за того, что приложение использует уязвимую версию FCKEditor. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/304580.php

URL производителя: sourceforge.net/projects/knowledgeroot/

Решение: Установите последнюю версию 0.9.8.5 c сайта производителя.