Security Lab

PHP-инклюдинг в SomeryC

Дата публикации:31.08.2007
Всего просмотров:1218
Опасность:
Высокая
Наличие исправления: Нет
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: SomeryC 0.x
Уязвимые версии: SomeryC 0.2.4, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "skindir" в сценарии /admin/system/include.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Пример:

http://[host]/admin/system/include.php?skindir=[file]

URL производителя: someryc.mostpopularcomic.com

Решение: Способов устранения уязвимости не существует в настоящее время.