Security Lab

Уязвимость при обработке LZH архивов в Lhaca

Дата публикации:02.07.2007
Дата изменения:10.04.2009
Всего просмотров:1041
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Lhaca 1.x
Уязвимые версии: Lhaca 1.20, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за неизвестно ошибки при обработке .LZH архивов. Удаленный пользователь может с помощью специально сформированного .LZH архива выполнить произвольный код на целевой системе.

URL производителя: park8.wakwak.com/~app/Lhaca/

Решение: Установите последнюю версию с сайта производителя.

Журнал изменений:
10.04.2009
Изменена секция "Решение"