Security Lab

PHP-инклюдинг в WordPress wp-Table

Дата публикации:03.05.2007
Всего просмотров:3386
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVE ID: CVE-2007-2483
CVE-2007-2484
Вектор эксплуатации: Удаленная
Воздействие: Раскрытие важных данных
Раскрытие системных данных
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: wp-Table 1.x (plugin for WordPress)
Уязвимые версии: wp-Table (плагин к WordPress) 1.43, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "wpPATH" в сценарии js/wptable-button.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: alexrabe.boelinger.com/?page_id=3

Решение: Установите последнюю версию (1.44) с сайта производителя.