Security Lab

PHP-инклюдинг в VS-Gästebuch

Дата публикации:19.02.2007
Всего просмотров:5185
Опасность:
Высокая
Наличие исправления: Нет
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: VS-Gaestebuch 1.x
Уязвимые версии: VS-Gästebuch 1.5.3, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "gb_pfad" в сценарии inc/functions_inc.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP.

URL производителя: www.virtualsystem.de/downloads/index.php?mekat=PHP_Scripte&user_sort_top=&down_id=10&seite=1

Решение: Способов устранения уязвимости не существует в настоящее время.