Security Lab

PHP-инклюдинг в Travelsized CMS

Дата публикации:09.10.2006
Дата изменения:17.10.2006
Всего просмотров:1032
Опасность:
Высокая
Наличие исправления: Нет
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Travelsized CMS 0.x
Уязвимые версии: Travelsized CMS 0.4, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "setup_folder" в сценарии frontpage.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

Решение: Способов устранения уязвимости не существует в настоящее время.