Security Lab

PHP-инклюдинг в PHProjekt

Дата публикации:03.10.2006
Дата изменения:17.10.2006
Всего просмотров:3132
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: PHProjekt 5.x
Уязвимые версии: PHProjekt версии до 5.1.2

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: phprojekt.com

Решение: Установите последнюю версию (5.1.2) с сайта производителя.

Ссылки: New release PHProjekt 5.1.2 with security update