Security Lab

Отказ в обслуживании в OpenBSD

Дата публикации:29.08.2006
Дата изменения:17.10.2006
Всего просмотров:3435
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации: Локальная
Воздействие: Отказ в обслуживании
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: OpenBSD 3.x
Уязвимые версии: OpenBSD 3.8, 3.9

Описание:
Уязвимость позволяет локальному пользователю вызвать отказ в обслуживании.

Уязвимость существует из-за ошибки в ядре OpenBSD при распределении большого количества (больше чем определено по умолчанию) синхронизационных переменных (семафор). Локальный пользователь может вызвать панику ядра системы.

URL производителя: www.openbsd.org

Решение: Установите исправление с сайта производителя.

Ссылки: 007: SECURITY FIX: August 25, 2006