Выполнение произвольного кода в KDE kpdf

Дата публикации:07.02.2006
Всего просмотров:1584
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Отказ в обслуживании
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: KDE 3.x
Уязвимые версии: KDE 3.4.0 - 3.5.1

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Более подробное описание уязвимости:
Выполнение произвольного кода в Xpdf

URL производителя: kde.org

Решение: Установите исправление с сайта производителя.

Источник:

Ссылки: kpdf/xpdf heap based buffer overflow