Security Lab

Межсайтовый скриптинг в phpMyAdmin

Дата публикации:08.12.2005
Всего просмотров:2785
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты:
Уязвимые версии: phpMyAdmin версии до 2.7.0

Описание:
Удаленный пользователь может произвести XSS нападение.

Уязвимость существует при обработке входных данных в переменной "HTTP_HOST" в нескольких сценариях. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML код в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.phpmyadmin.net

Решение: Установите последнюю версию с сайта производителя.

Источник:

Ссылки: phpMyAdmin security announcement PMASA-2005-8