Security Lab

Межсайтовый скриптинг в phpMyFAQ

Дата публикации:22.11.2005
Всего просмотров:2149
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: phpMyFAQ 1.x
Уязвимые версии: phpMyFAQ 1.5.3 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "thema", "username" и "usermail" на странице "add content". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML код в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: phpmyfaq.de

Решение: Установите последнюю версию (1.5.4) с сайта производителя.

Источник: