SQL-инъекция в Arki-DB

Дата публикации:22.11.2005
Всего просмотров:1172
Опасность:
Средняя
Наличие исправления: Нет
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Неавторизованное изменение данных
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Arki-DB 1.x
Уязвимые версии: Arki-DB 1.0 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "catid" сценария "index.php". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: sourceforge.net/projects/arkidb/

Решение: Способов устранения уязвимости не существует в настоящее время.

Источник:

Ссылки: Arki-DB catid SQL Injection Vulnerability