Security Lab

Отказ в обслуживании в KDE kpdf и Xpdf

Дата публикации:11.08.2005
Всего просмотров:1154
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Отказ в обслуживании
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: KDE 3.x
<strong>Уязвимые версии: </strong> KDE 3.4.1 и более ранние версии; Xpdf 3.00pl3 и более ранние версии
<p><strong>Описание: </strong> <br>
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании системы.<p>
Удаленный пользователь может создать специально сформированный PDF файл, который при обработке kpdf (или Xpdf), заполнит все возможное дисковое пространство на системе, в результате чего произойдет отказ в обслуживании.
<p><strong>URL производителя: </strong><a href=http://www.kde.org>www.kde.org</a>
</a>
<p><strong>Решение: </strong>Установите исправление с сайта производителя.
Ссылки: kpdf temp file writing DoS vulnerability