Отказ в обслуживании в P2P клиенте eMule

Дата публикации:28.07.2005
Всего просмотров:1153
Опасность:
Средняя
Наличие исправления:
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты:
Уязвимые версии: eMule версии до 0.46c

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует при обработке Kad пакетов. Злоумышленник может создать специально сформированный Kad пакет и вызвать отказ в обслуживании приложения.

URL производителя: www.emule-project.net

Решение: Установите последнюю версию с сайта производителя.