Обход ограничений безопасности в SGI arrayd arshell

Дата публикации:15.07.2005
Всего просмотров:1002
Опасность:
Высокая
Наличие исправления:
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты:
Уязвимые версии: SGI ProPack 3 Service Pack 5, SGI ProPack 3 SP 6, SGI ProPack 4

Описание:
Уязвимость позволяет удаленному авторизованному пользователю получить root привилегии на системах.

Удаленный авторизованный пользователь может запустить root shell на любом хосте кластера или массива.

URL производителя: www.cgi.com

Решение: Установите исправление с сайта производителя.

Ссылки: arshell vulnerability in arrayd